summaryrefslogtreecommitdiffstats
path: root/third_party/rust/embed-manifest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/embed-manifest/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/third_party/rust/embed-manifest/Cargo.toml b/third_party/rust/embed-manifest/Cargo.toml
new file mode 100644
index 0000000000..aeedb3598d
--- /dev/null
+++ b/third_party/rust/embed-manifest/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.56"
+name = "embed-manifest"
+version = "1.4.0"
+authors = ["Carey Evans <carey@carey.geek.nz>"]
+description = "Build script library to easily embed a Windows manifest."
+readme = "README.md"
+keywords = [
+ "build",
+ "manifest",
+ "windows",
+]
+categories = ["development-tools::build-utils"]
+license = "MIT"
+repository = "https://gitlab.com/careyevans/embed-manifest"
+
+[dev-dependencies.object]
+version = "0.31.1"
+features = [
+ "read_core",
+ "coff",
+]
+default-features = false
+
+[dev-dependencies.tempfile]
+version = "3.5.0"