summaryrefslogtreecommitdiffstats
path: root/third_party/rust/equivalent/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/equivalent/Cargo.toml')
-rw-r--r--third_party/rust/equivalent/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/equivalent/Cargo.toml b/third_party/rust/equivalent/Cargo.toml
new file mode 100644
index 0000000000..925d53e883
--- /dev/null
+++ b/third_party/rust/equivalent/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+rust-version = "1.6"
+name = "equivalent"
+version = "1.0.1"
+description = "Traits for key comparison in maps."
+readme = "README.md"
+keywords = [
+ "hashmap",
+ "no_std",
+]
+categories = [
+ "data-structures",
+ "no-std",
+]
+license = "Apache-2.0 OR MIT"
+repository = "https://github.com/cuviper/equivalent"