summaryrefslogtreecommitdiffstats
path: root/third_party/rust/freetype/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/freetype/Cargo.toml')
-rw-r--r--third_party/rust/freetype/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/freetype/Cargo.toml b/third_party/rust/freetype/Cargo.toml
new file mode 100644
index 0000000000..399867953e
--- /dev/null
+++ b/third_party/rust/freetype/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "freetype"
+version = "0.7.0"
+authors = ["The Servo Project Developers"]
+description = "Bindings for Freetype used by Servo"
+documentation = "https://doc.servo.org/freetype/"
+license = "Apache-2.0 / MIT"
+repository = "https://github.com/servo/rust-freetype"
+
+[lib]
+name = "freetype"
+crate-type = ["rlib"]
+[dependencies.freetype-sys]
+version = "0.13.0"
+optional = true
+
+[dependencies.libc]
+version = "0.2"
+
+[features]
+default = ["freetype-sys"]