summaryrefslogtreecommitdiffstats
path: root/third_party/rust/interrupt-support/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/interrupt-support/Cargo.toml')
-rw-r--r--third_party/rust/interrupt-support/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/third_party/rust/interrupt-support/Cargo.toml b/third_party/rust/interrupt-support/Cargo.toml
index ced41d7c4e..78dfc448f9 100644
--- a/third_party/rust/interrupt-support/Cargo.toml
+++ b/third_party/rust/interrupt-support/Cargo.toml
@@ -20,6 +20,7 @@ license = "MPL-2.0"
[dependencies]
lazy_static = "1.4"
parking_lot = ">=0.11,<=0.12"
+uniffi = "0.27.1"
[dependencies.rusqlite]
version = "0.30.0"
@@ -29,3 +30,7 @@ features = [
"bundled",
"unlock_notify",
]
+
+[build-dependencies.uniffi]
+version = "0.27.1"
+features = ["build"]