summaryrefslogtreecommitdiffstats
path: root/third_party/rust/leb128/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/leb128/Cargo.toml')
-rw-r--r--third_party/rust/leb128/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/leb128/Cargo.toml b/third_party/rust/leb128/Cargo.toml
new file mode 100644
index 0000000000..b4d72f1017
--- /dev/null
+++ b/third_party/rust/leb128/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "leb128"
+version = "0.2.5"
+authors = ["Nick Fitzgerald <fitzgen@gmail.com>", "Philip Craig <philipjcraig@gmail.com>"]
+exclude = ["/.travis.yml", "/.coveralls.yml", "/format"]
+description = "Read and write DWARF's \"Little Endian Base 128\" (LEB128) variable length integer encoding."
+documentation = "https://docs.rs/leb128"
+readme = "./README.md"
+keywords = ["LEB128", "DWARF", "variable", "length", "encoding"]
+license = "Apache-2.0/MIT"
+repository = "https://github.com/gimli-rs/leb128"
+
+[dependencies]
+[dev-dependencies.quickcheck]
+version = "0.8.0"
+
+[features]
+nightly = []