summaryrefslogtreecommitdiffstats
path: root/third_party/rust/neqo-http3/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/neqo-http3/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/rust/neqo-http3/Cargo.toml b/third_party/rust/neqo-http3/Cargo.toml
index 12b9a125d0..c844ba43ef 100644
--- a/third_party/rust/neqo-http3/Cargo.toml
+++ b/third_party/rust/neqo-http3/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2021"
rust-version = "1.74.0"
name = "neqo-http3"
-version = "0.7.2"
+version = "0.7.5"
authors = ["The Neqo Authors <necko@mozilla.com>"]
homepage = "https://github.com/mozilla/neqo/"
license = "MIT OR Apache-2.0"
@@ -62,9 +62,9 @@ default-features = false
path = "../test-fixture"
[features]
-fuzzing = [
- "neqo-transport/fuzzing",
- "neqo-crypto/fuzzing",
+disable-encryption = [
+ "neqo-transport/disable-encryption",
+ "neqo-crypto/disable-encryption",
]
[lints.clippy.pedantic]