summaryrefslogtreecommitdiffstats
path: root/third_party/rust/pulse/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/pulse/Cargo.toml')
-rw-r--r--third_party/rust/pulse/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/third_party/rust/pulse/Cargo.toml b/third_party/rust/pulse/Cargo.toml
new file mode 100644
index 0000000000..230b838fde
--- /dev/null
+++ b/third_party/rust/pulse/Cargo.toml
@@ -0,0 +1,22 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+name = "pulse"
+version = "0.3.0"
+authors = ["Dan Glastonbury <dglastonbury@mozilla.com>"]
+license = "ISC"
+
+[dependencies]
+bitflags = "2"
+
+[dependencies.pulse-ffi]
+path = "../pulse-ffi"