summaryrefslogtreecommitdiffstats
path: root/third_party/rust/qlog/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/qlog/Cargo.toml')
-rw-r--r--third_party/rust/qlog/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/third_party/rust/qlog/Cargo.toml b/third_party/rust/qlog/Cargo.toml
index 665559312f..4a5eb1ff96 100644
--- a/third_party/rust/qlog/Cargo.toml
+++ b/third_party/rust/qlog/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2018"
name = "qlog"
-version = "0.11.0"
+version = "0.12.0"
authors = ["Lucas Pardue <lucaspardue.24.7@gmail.com>"]
description = "qlog data model for QUIC and HTTP/3"
readme = "README.md"
@@ -25,13 +25,13 @@ categories = ["network-programming"]
license = "BSD-2-Clause"
repository = "https://github.com/cloudflare/quiche"
-[dependencies]
-serde_derive = "1.0"
-
[dependencies.serde]
version = "1.0.139"
features = ["derive"]
+[dependencies.serde_derive]
+version = "1.0"
+
[dependencies.serde_json]
version = "1.0"
features = ["preserve_order"]