summaryrefslogtreecommitdiffstats
path: root/third_party/rust/relevancy/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/relevancy/Cargo.toml')
-rw-r--r--third_party/rust/relevancy/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/third_party/rust/relevancy/Cargo.toml b/third_party/rust/relevancy/Cargo.toml
index eddd8fd25c..67c1716ab2 100644
--- a/third_party/rust/relevancy/Cargo.toml
+++ b/third_party/rust/relevancy/Cargo.toml
@@ -25,9 +25,12 @@ license = "MPL-2.0"
name = "generate-test-data"
[dependencies]
+anyhow = "1.0"
+base64 = "0.21.2"
log = "0.4"
md-5 = "0.10"
parking_lot = ">=0.11,<=0.12"
+serde_json = "1"
thiserror = "1.0"
uniffi = "0.27.1"
url = "2.5"
@@ -35,10 +38,20 @@ url = "2.5"
[dependencies.error-support]
path = "../support/error"
+[dependencies.interrupt-support]
+path = "../support/interrupt"
+
+[dependencies.remote_settings]
+path = "../remote_settings"
+
[dependencies.rusqlite]
version = "0.30.0"
features = ["bundled"]
+[dependencies.serde]
+version = "1"
+features = ["derive"]
+
[dependencies.sql-support]
path = "../support/sql"