summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-linebreak/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/unicode-linebreak/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/unicode-linebreak/Cargo.toml b/third_party/rust/unicode-linebreak/Cargo.toml
new file mode 100644
index 0000000000..857c779d67
--- /dev/null
+++ b/third_party/rust/unicode-linebreak/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.56"
+name = "unicode-linebreak"
+version = "0.1.5"
+authors = ["Axel Forsman <axelsfor@gmail.com>"]
+include = [
+ "src/**/*",
+ "LICENSE",
+]
+description = "Implementation of the Unicode Line Breaking Algorithm"
+homepage = "https://github.com/axelf4/unicode-linebreak"
+readme = "README.md"
+keywords = [
+ "unicode",
+ "text",
+ "layout",
+]
+categories = ["internationalization"]
+license = "Apache-2.0"
+repository = "https://github.com/axelf4/unicode-linebreak"