summaryrefslogtreecommitdiffstats
path: root/third_party/rust/uniffi_core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/uniffi_core/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/rust/uniffi_core/Cargo.toml b/third_party/rust/uniffi_core/Cargo.toml
index 4d4cbe2758..ce36a2168a 100644
--- a/third_party/rust/uniffi_core/Cargo.toml
+++ b/third_party/rust/uniffi_core/Cargo.toml
@@ -12,11 +12,12 @@
[package]
edition = "2021"
name = "uniffi_core"
-version = "0.25.3"
+version = "0.27.1"
authors = ["Firefox Sync Team <sync-team@mozilla.com>"]
description = "a multi-language bindings generator for rust (runtime support code)"
homepage = "https://mozilla.github.io/uniffi-rs"
documentation = "https://mozilla.github.io/uniffi-rs"
+readme = "README.md"
keywords = [
"ffi",
"bindgen",
@@ -44,7 +45,7 @@ version = "0.4"
version = "1.10.0"
[dependencies.oneshot]
-version = "0.1.5"
+version = "0.1.6"
features = ["async"]
package = "oneshot-uniffi"
@@ -56,5 +57,4 @@ version = "1.1.0"
[features]
default = []
-extern-rustbuffer = []
tokio = ["dep:async-compat"]