summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wasm-smith/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/wasm-smith/Cargo.toml')
-rw-r--r--third_party/rust/wasm-smith/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/third_party/rust/wasm-smith/Cargo.toml b/third_party/rust/wasm-smith/Cargo.toml
index 3847409e33..3221e77872 100644
--- a/third_party/rust/wasm-smith/Cargo.toml
+++ b/third_party/rust/wasm-smith/Cargo.toml
@@ -12,7 +12,7 @@
[package]
edition = "2021"
name = "wasm-smith"
-version = "0.201.0"
+version = "0.205.0"
authors = ["Nick Fitzgerald <fitzgen@gmail.com>"]
exclude = ["/benches/corpus"]
description = "A WebAssembly test case generator"
@@ -61,14 +61,14 @@ version = "1.0.166"
optional = true
[dependencies.wasm-encoder]
-version = "0.201.0"
+version = "0.205.0"
[dependencies.wasmparser]
-version = "0.201.0"
+version = "0.205.0"
optional = true
[dependencies.wat]
-version = "1.201.0"
+version = "1.205.0"
optional = true
[dev-dependencies.criterion]
@@ -79,7 +79,7 @@ version = "0.8.4"
features = ["small_rng"]
[dev-dependencies.wasmparser]
-version = "0.201.0"
+version = "0.205.0"
[features]
_internal_cli = [