summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wgpu-types/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/wgpu-types/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/third_party/rust/wgpu-types/Cargo.toml b/third_party/rust/wgpu-types/Cargo.toml
index 792b03dcc8..c6f8b3002d 100644
--- a/third_party/rust/wgpu-types/Cargo.toml
+++ b/third_party/rust/wgpu-types/Cargo.toml
@@ -11,7 +11,7 @@
[package]
edition = "2021"
-rust-version = "1.70"
+rust-version = "1.74"
name = "wgpu-types"
version = "0.19.0"
authors = ["gfx-rs developers"]
@@ -56,10 +56,10 @@ fragile-send-sync-non-atomic-wasm = []
strict_asserts = []
[target."cfg(target_arch = \"wasm32\")".dependencies]
-js-sys = "0.3.67"
+js-sys = "0.3.69"
[target."cfg(target_arch = \"wasm32\")".dependencies.web-sys]
-version = "0.3.67"
+version = "0.3.69"
features = [
"ImageBitmap",
"HtmlVideoElement",