summaryrefslogtreecommitdiffstats
path: root/toolkit/actors/NetErrorParent.sys.mjs
diff options
context:
space:
mode:
Diffstat (limited to 'toolkit/actors/NetErrorParent.sys.mjs')
-rw-r--r--toolkit/actors/NetErrorParent.sys.mjs4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolkit/actors/NetErrorParent.sys.mjs b/toolkit/actors/NetErrorParent.sys.mjs
index ac0dbf49a0..071529976a 100644
--- a/toolkit/actors/NetErrorParent.sys.mjs
+++ b/toolkit/actors/NetErrorParent.sys.mjs
@@ -33,7 +33,7 @@ class CaptivePortalObserver {
Services.obs.removeObserver(this, "captive-portal-login-success");
}
- observe(aSubject, aTopic, aData) {
+ observe(aSubject, aTopic) {
switch (aTopic) {
case "captive-portal-login-abort":
case "captive-portal-login-success":
@@ -172,7 +172,7 @@ export class NetErrorParent extends JSWindowActorParent {
request.channel.loadFlags |= Ci.nsIRequest.LOAD_BYPASS_CACHE;
request.channel.loadFlags |= Ci.nsIRequest.INHIBIT_CACHING;
- request.addEventListener("error", event => {
+ request.addEventListener("error", () => {
// Make sure the user is still on the cert error page.
if (!browser.documentURI.spec.startsWith("about:certerror")) {
return;