summaryrefslogtreecommitdiffstats
path: root/toolkit/crashreporter/mozwer-rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'toolkit/crashreporter/mozwer-rust/Cargo.toml')
-rw-r--r--toolkit/crashreporter/mozwer-rust/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/toolkit/crashreporter/mozwer-rust/Cargo.toml b/toolkit/crashreporter/mozwer-rust/Cargo.toml
index 561a10b015..89cf3d4356 100644
--- a/toolkit/crashreporter/mozwer-rust/Cargo.toml
+++ b/toolkit/crashreporter/mozwer-rust/Cargo.toml
@@ -7,7 +7,9 @@ license = "MPL-2.0"
[dependencies]
libc = "0.2.0"
-mozilla-central-workspace-hack = { version = "0.1", features = ["mozwer_s"], optional = true }
+mozilla-central-workspace-hack = { version = "0.1", features = [
+ "mozwer_s",
+], optional = true }
process_reader = { path = "../process_reader/" }
rust-ini = "0.10"
serde = { version = "1.0", features = ["derive"] }
@@ -23,6 +25,7 @@ features = [
"Win32_System_Com",
"Win32_System_Diagnostics_Debug",
"Win32_System_ErrorReporting",
+ "Win32_System_Memory",
"Win32_System_ProcessStatus",
"Win32_System_SystemInformation",
"Win32_System_SystemServices",