summaryrefslogtreecommitdiffstats
path: root/toolkit/modules/tests/modules/MockDocument.sys.mjs
diff options
context:
space:
mode:
Diffstat (limited to 'toolkit/modules/tests/modules/MockDocument.sys.mjs')
-rw-r--r--toolkit/modules/tests/modules/MockDocument.sys.mjs2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolkit/modules/tests/modules/MockDocument.sys.mjs b/toolkit/modules/tests/modules/MockDocument.sys.mjs
index 163beb8450..d4c2b07205 100644
--- a/toolkit/modules/tests/modules/MockDocument.sys.mjs
+++ b/toolkit/modules/tests/modules/MockDocument.sys.mjs
@@ -40,7 +40,7 @@ export const MockDocument = {
// Mock the document.location object so we can unit test without a frame. We use a proxy
// instead of just assigning to the property since it's not configurable or writable.
let document = new Proxy(aDoc, {
- get(target, property, receiver) {
+ get(target, property) {
// document.location is normally null when a document is outside of a "browsing context".
// See https://html.spec.whatwg.org/#the-location-interface
if (property == "location") {