summaryrefslogtreecommitdiffstats
path: root/tools/fuzzing/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tools/fuzzing/rust/Cargo.toml')
-rw-r--r--tools/fuzzing/rust/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/fuzzing/rust/Cargo.toml b/tools/fuzzing/rust/Cargo.toml
new file mode 100644
index 0000000000..cceb319cfe
--- /dev/null
+++ b/tools/fuzzing/rust/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "gecko-fuzz-targets"
+version = "0.1.0"
+authors = ["fuzzing@mozilla.com"]
+
+[dependencies]
+libc = "0.2"
+tempfile = "3"
+lazy_static = "1.4.0"
+rkv = { version = "0.19", features = ["with-fuzzer-no-link"] }
+lmdb-rkv = { version = "0.14", features = ["with-fuzzer-no-link"] }