summaryrefslogtreecommitdiffstats
path: root/tools/lint/test/files/clippy/test1/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lint/test/files/clippy/test1/Cargo.toml')
-rw-r--r--tools/lint/test/files/clippy/test1/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/tools/lint/test/files/clippy/test1/Cargo.toml b/tools/lint/test/files/clippy/test1/Cargo.toml
new file mode 100644
index 0000000000..92d5072eca
--- /dev/null
+++ b/tools/lint/test/files/clippy/test1/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "hello_world" # the name of the package
+version = "0.1.0" # the current version, obeying semver
+authors = ["Alice <a@example.com>", "Bob <b@example.com>"]
+
+[[bin]]
+name ="good"
+path = "good.rs"
+
+[[bin]]
+name ="bad"
+path = "bad.rs"
+
+[[bin]]
+name ="bad2"
+path = "bad2.rs"
+