summaryrefslogtreecommitdiffstats
path: root/carl9170fw/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-09-30 16:44:52 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-09-30 16:44:52 +0000
commit1ae1ce35210e35559848b88ecd07206cdffd5f94 (patch)
treed0bfb00539f99b9026d387607ad594f507383bf3 /carl9170fw/CMakeLists.txt
parentAdding upstream version 20230625. (diff)
downloadfirmware-nonfree-upstream.tar.xz
firmware-nonfree-upstream.zip
Adding upstream version 20240709.upstream/20240709upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--carl9170fw/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/carl9170fw/CMakeLists.txt b/carl9170fw/CMakeLists.txt
deleted file mode 100644
index c017bbb..0000000
--- a/carl9170fw/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-
-project(carl9170)
-
-#if you don't want the full compiler output, remove the following line
-#set(CMAKE_VERBOSE_MAKEFILE ON)
-
-include("config.cmake")
-
-add_subdirectory(carlfw)
-
-if (CONFIG_CARL9170FW_BUILD_MINIBOOT)
- add_subdirectory(minifw)
-endif (CONFIG_CARL9170FW_BUILD_MINIBOOT)
-
-if (CONFIG_CARL9170FW_BUILD_TOOLS)
- add_subdirectory(tools)
-endif (CONFIG_CARL9170FW_BUILD_TOOLS)
-