summaryrefslogtreecommitdiffstats
path: root/carl9170fw/tools/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--carl9170fw/tools/lib/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/carl9170fw/tools/lib/CMakeLists.txt b/carl9170fw/tools/lib/CMakeLists.txt
new file mode 100644
index 0000000..2d139e6
--- /dev/null
+++ b/carl9170fw/tools/lib/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 2.8)
+
+project(libcarlfw)
+
+set(carlfw_src carlfw.c)
+
+add_library( carlfw STATIC ${carlfw_src})