summaryrefslogtreecommitdiffstats
path: root/src/tests/all.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-26 10:41:53 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-08-26 10:41:53 +0000
commit1526b335a5a81d945e64291e2fbcf92f72d15a4e (patch)
tree64d3bc5d36df06664cc49d7c4d8710100e23b888 /src/tests/all.mk
parentReleasing progress-linux version 3.2.3+dfsg-2~progress7.99u1. (diff)
downloadfreeradius-1526b335a5a81d945e64291e2fbcf92f72d15a4e.tar.xz
freeradius-1526b335a5a81d945e64291e2fbcf92f72d15a4e.zip
Merging upstream version 3.2.5+dfsg.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--src/tests/all.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/tests/all.mk b/src/tests/all.mk
index 142772b..678ce59 100644
--- a/src/tests/all.mk
+++ b/src/tests/all.mk
@@ -4,15 +4,15 @@ SECRET := testing123
DICT_PATH := $(top_srcdir)/share
#
-# Include all of the autoconf definitions into the Make variable space
+# Pull all of the autoconf stuff into here.
#
--include $(BUILD_DIR)/tests/keywords/autoconf.h.mk
+$(BUILD_DIR)/tests/autoconf.h.mk: src/include/autoconf.h
+ @grep '^#define' $^ | sed 's/#define /AC_/;s/ / := /' > $@
#
-# Pull all of the autoconf stuff into here.
+# Include all of the autoconf definitions into the Make variable space
#
-$(BUILD_DIR)/tests/keywords/autoconf.h.mk: src/include/autoconf.h
- @grep '^#define' $^ | sed 's/#define /AC_/;s/ / := /' > $@
+-include $(BUILD_DIR)/tests/autoconf.h.mk
######################################################################
#