summaryrefslogtreecommitdiffstats
path: root/share/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'share/Makefile')
-rw-r--r--share/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/share/Makefile b/share/Makefile
new file mode 100644
index 0000000..d3b199c
--- /dev/null
+++ b/share/Makefile
@@ -0,0 +1,13 @@
+#
+# Scripts to format dictionary files.
+#
+# $Id$
+#
+
+#
+# This should only be run by hand, and then sanity checked by hand!
+#
+format: $(wildcard dictionary*)
+ @for x in $(wildcard dictionary*) ; do \
+ ./format.pl $$x; \
+ done