summaryrefslogtreecommitdiffstats
path: root/src/tests/all.mk
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/all.mk')
-rw-r--r--src/tests/all.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/tests/all.mk b/src/tests/all.mk
index 142772b..678ce59 100644
--- a/src/tests/all.mk
+++ b/src/tests/all.mk
@@ -4,15 +4,15 @@ SECRET := testing123
DICT_PATH := $(top_srcdir)/share
#
-# Include all of the autoconf definitions into the Make variable space
+# Pull all of the autoconf stuff into here.
#
--include $(BUILD_DIR)/tests/keywords/autoconf.h.mk
+$(BUILD_DIR)/tests/autoconf.h.mk: src/include/autoconf.h
+ @grep '^#define' $^ | sed 's/#define /AC_/;s/ / := /' > $@
#
-# Pull all of the autoconf stuff into here.
+# Include all of the autoconf definitions into the Make variable space
#
-$(BUILD_DIR)/tests/keywords/autoconf.h.mk: src/include/autoconf.h
- @grep '^#define' $^ | sed 's/#define /AC_/;s/ / := /' > $@
+-include $(BUILD_DIR)/tests/autoconf.h.mk
######################################################################
#