summaryrefslogtreecommitdiffstats
path: root/channels/location/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'channels/location/CMakeLists.txt')
-rw-r--r--channels/location/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/channels/location/CMakeLists.txt b/channels/location/CMakeLists.txt
index 5e77fcb..fbf920c 100644
--- a/channels/location/CMakeLists.txt
+++ b/channels/location/CMakeLists.txt
@@ -17,6 +17,10 @@
define_channel("location")
+if(WITH_CLIENT_CHANNELS)
+ add_channel_client(${MODULE_PREFIX} ${CHANNEL_NAME})
+endif()
+
if(WITH_SERVER_CHANNELS)
add_channel_server(${MODULE_PREFIX} ${CHANNEL_NAME})
endif()