summaryrefslogtreecommitdiffstats
path: root/debian/changelog
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 09:17:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 09:17:48 +0000
commitec2a4ae3e1f3003f2e0f463ab51239438a4c3954 (patch)
tree2f6919c3ee3dc785793f9149ea8869c54e23aa65 /debian/changelog
parentAdding debian version 20231210-1. (diff)
downloadgnome-shell-extensions-extra-debian/20231210-2.tar.xz
gnome-shell-extensions-extra-debian/20231210-2.zip
Adding debian version 20231210-2.debian/20231210-2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/changelog')
-rw-r--r--debian/changelog10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index f01e452..0a24d7f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,13 @@
+gnome-shell-extensions-extra (20231210-2) experimental; urgency=medium
+
+ * Uploading to experimental.
+ * Building with GNOME 45 variants (Closes: #1052112).
+ * Updating versioned extension provides for GNOME 45 variants.
+ * Updating package description for GNOME 45 variants.
+ * Adding gnome-shell to build-depends for middleclickclose.
+
+ -- Daniel Baumann <daniel.baumann@progress-linux.org> Sun, 10 Dec 2023 15:47:59 +0100
+
gnome-shell-extensions-extra (20231210-1) sid; urgency=medium
* Uploading to sid.