summaryrefslogtreecommitdiffstats
path: root/tests/gpgsm/all-tests.scm
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gpgsm/all-tests.scm')
-rw-r--r--tests/gpgsm/all-tests.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/gpgsm/all-tests.scm b/tests/gpgsm/all-tests.scm
index 1baa924..80599b7 100644
--- a/tests/gpgsm/all-tests.scm
+++ b/tests/gpgsm/all-tests.scm
@@ -30,12 +30,14 @@
(make-environment-cache
(test::scm
#f
+ #f
(path-join "tests" "gpgsm" "setup.scm")
(in-srcdir "tests" "gpgsm" "setup.scm")
"--" "tests" "gpg")))
(map (lambda (name)
(test::scm setup
+ #f
(path-join "tests" "gpgsm" name)
(in-srcdir "tests" "gpgsm" name)))
(parse-makefile-expand (in-srcdir "tests" "gpgsm" "Makefile.am")