summaryrefslogtreecommitdiffstats
path: root/tests/migrations/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/migrations/Makefile.am')
-rw-r--r--tests/migrations/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/migrations/Makefile.am b/tests/migrations/Makefile.am
index 6d2d2e8..4eaacb9 100644
--- a/tests/migrations/Makefile.am
+++ b/tests/migrations/Makefile.am
@@ -53,7 +53,7 @@ check: xcheck
.PHONY: xcheck
xcheck:
- $(TESTS_ENVIRONMENT) $(abs_top_builddir)/tests/gpgscm/gpgscm \
+ $(TESTS_ENVIRONMENT) $(abs_top_builddir)/tests/gpgscm/gpgscm$(EXEEXT) \
$(abs_srcdir)/run-tests.scm $(TESTFLAGS) $(TESTS)
EXTRA_DIST = common.scm run-tests.scm setup.scm all-tests.scm \