summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-16 19:35:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-16 19:35:39 +0000
commit5085af7eacbd584571664be9e16c4741862382c5 (patch)
tree45d37dc19ad21ebff57e2a8ef1ef6131887d1bdd /debian/rules
parentMerging upstream version 2:1.21~1. (diff)
downloadgolang-defaults-5085af7eacbd584571664be9e16c4741862382c5.tar.xz
golang-defaults-5085af7eacbd584571664be9e16c4741862382c5.zip
Adding debian version 2:1.21~1.debian/2%1.21_1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 53e0bc5..cbb55fa 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,9 +2,10 @@
# -*- makefile -*-
export GOVER := $(shell debian/helpers/getver.pl)
+export GODEFAULT := $(shell debian/helpers/getdefault.pl)
%:
dh $@
override_dh_gencontrol:
- dh_gencontrol -- -Vgolang:GOVER=$(GOVER)
+ dh_gencontrol -- -Vgolang:Version=$(GOVER) -Vgolang:Default=$(GODEFAULT)