summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-16 19:35:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-16 19:35:49 +0000
commitcc72899049549f9c3db5edf1948bd502381b2065 (patch)
tree296b6288a2572c32f6064c45275a9d9c4d7a0d29 /debian/rules
parentMerging upstream version 2:1.21~1. (diff)
downloadgolang-defaults-cc72899049549f9c3db5edf1948bd502381b2065.tar.xz
golang-defaults-cc72899049549f9c3db5edf1948bd502381b2065.zip
Merging debian version 2:1.21~1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 53e0bc5..cbb55fa 100755
--- a/debian/rules
+++ b/debian/rules
@@ -2,9 +2,10 @@
# -*- makefile -*-
export GOVER := $(shell debian/helpers/getver.pl)
+export GODEFAULT := $(shell debian/helpers/getdefault.pl)
%:
dh $@
override_dh_gencontrol:
- dh_gencontrol -- -Vgolang:GOVER=$(GOVER)
+ dh_gencontrol -- -Vgolang:Version=$(GOVER) -Vgolang:Default=$(GODEFAULT)