summaryrefslogtreecommitdiffstats
path: root/admin/systemd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'admin/systemd/Makefile')
-rw-r--r--admin/systemd/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/admin/systemd/Makefile b/admin/systemd/Makefile
new file mode 100644
index 0000000..e542c23
--- /dev/null
+++ b/admin/systemd/Makefile
@@ -0,0 +1,8 @@
+PREFIX = /usr/local
+SBINDIR = $(PREFIX)/sbin
+
+haproxy.service: haproxy.service.in
+ sed -e 's:@SBINDIR@:'$(strip $(SBINDIR))':' $< > $@
+
+clean:
+ rm -f haproxy.service