summaryrefslogtreecommitdiffstats
path: root/dev/poll/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dev/poll/Makefile')
-rw-r--r--dev/poll/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev/poll/Makefile b/dev/poll/Makefile
new file mode 100644
index 0000000..0247099
--- /dev/null
+++ b/dev/poll/Makefile
@@ -0,0 +1,13 @@
+include ../../include/make/verbose.mk
+
+CC = cc
+OPTIMIZE = -O2 -g
+DEFINE =
+INCLUDE =
+OBJS = poll
+
+poll: poll.c
+ $(cmd_CC) $(OPTIMIZE) $(DEFINE) $(INCLUDE) -o $@ $^
+
+clean:
+ rm -f $(OBJS) *.[oas] *~