summaryrefslogtreecommitdiffstats
path: root/third-party/execvpe/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:32:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:32:39 +0000
commit56ae875861ab260b80a030f50c4aff9f9dc8fff0 (patch)
tree531412110fc901a5918c7f7442202804a83cada9 /third-party/execvpe/CMakeLists.txt
parentInitial commit. (diff)
downloadicinga2-56ae875861ab260b80a030f50c4aff9f9dc8fff0.tar.xz
icinga2-56ae875861ab260b80a030f50c4aff9f9dc8fff0.zip
Adding upstream version 2.14.2.upstream/2.14.2upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third-party/execvpe/CMakeLists.txt')
-rw-r--r--third-party/execvpe/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/third-party/execvpe/CMakeLists.txt b/third-party/execvpe/CMakeLists.txt
new file mode 100644
index 0000000..4dda40a
--- /dev/null
+++ b/third-party/execvpe/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Icinga 2 | (c) 2012 Icinga GmbH | GPLv2+
+
+set(execvpe_SOURCES
+ execvpe.c execvpe.h
+)
+
+add_library(execvpe OBJECT ${execvpe_SOURCES})
+
+set_target_properties (
+ execvpe PROPERTIES
+ FOLDER Lib
+)