summaryrefslogtreecommitdiffstats
path: root/share/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:50:49 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 11:50:49 +0000
commitc853ffb5b2f75f5a889ed2e3ef89b818a736e87a (patch)
tree7d13a0883bb7936b84d6ecdd7bc332b41ed04bee /share/examples/CMakeLists.txt
parentInitial commit. (diff)
downloadinkscape-c853ffb5b2f75f5a889ed2e3ef89b818a736e87a.tar.xz
inkscape-c853ffb5b2f75f5a889ed2e3ef89b818a736e87a.zip
Adding upstream version 1.3+ds.upstream/1.3+dsupstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'share/examples/CMakeLists.txt')
-rw-r--r--share/examples/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/share/examples/CMakeLists.txt b/share/examples/CMakeLists.txt
new file mode 100644
index 0000000..48e03fd
--- /dev/null
+++ b/share/examples/CMakeLists.txt
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+file(GLOB _FILES "README" "*.svg" "*.svgz" "*.pov")
+if(WIN32)
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/examples
+ COMPONENT examples)
+else()
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/examples
+ COMPONENT inkscape)
+endif()