summaryrefslogtreecommitdiffstats
path: root/share/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'share/examples/CMakeLists.txt')
-rw-r--r--share/examples/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/share/examples/CMakeLists.txt b/share/examples/CMakeLists.txt
new file mode 100644
index 0000000..48e03fd
--- /dev/null
+++ b/share/examples/CMakeLists.txt
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+file(GLOB _FILES "README" "*.svg" "*.svgz" "*.pov")
+if(WIN32)
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/examples
+ COMPONENT examples)
+else()
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/examples
+ COMPONENT inkscape)
+endif()