summaryrefslogtreecommitdiffstats
path: root/src/fe-none/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/fe-none/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/fe-none/Makefile.am b/src/fe-none/Makefile.am
new file mode 100644
index 0000000..bbcd63f
--- /dev/null
+++ b/src/fe-none/Makefile.am
@@ -0,0 +1,21 @@
+bin_PROGRAMS = botti
+
+AM_CPPFLAGS = \
+ -I$(top_builddir) \
+ $(GLIB_CFLAGS)
+
+botti_DEPENDENCIES = @COMMON_NOUI_LIBS@
+
+botti_LDADD = \
+ @COMMON_NOUI_LIBS@ \
+ @PERL_LINK_LIBS@ \
+ @PERL_LINK_FLAGS@ \
+ @PROG_LIBS@
+
+botti_SOURCES = \
+ irssi.c
+
+noinst_HEADERS = \
+ module.h
+
+EXTRA_DIST = meson.build