summaryrefslogtreecommitdiffstats
path: root/ext/gtest/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:15:43 +0000
commitf5f56e1a1c4d9e9496fcb9d81131066a964ccd23 (patch)
tree49e44c6f87febed37efb953ab5485aa49f6481a7 /ext/gtest/Makefile.am
parentInitial commit. (diff)
downloadisc-kea-f5f56e1a1c4d9e9496fcb9d81131066a964ccd23.tar.xz
isc-kea-f5f56e1a1c4d9e9496fcb9d81131066a964ccd23.zip
Adding upstream version 2.4.1.upstream/2.4.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'ext/gtest/Makefile.am')
-rw-r--r--ext/gtest/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/gtest/Makefile.am b/ext/gtest/Makefile.am
new file mode 100644
index 0000000..f8f8536
--- /dev/null
+++ b/ext/gtest/Makefile.am
@@ -0,0 +1,10 @@
+SUBDIRS = .
+
+CLEANFILES = gtest-all.cc
+
+noinst_LIBRARIES = libgtest.a
+libgtest_a_CXXFLAGS = $(GTEST_INCLUDES) $(AM_CXXFLAGS)
+nodist_libgtest_a_SOURCES = gtest-all.cc
+
+gtest-all.cc: $(GTEST_SOURCE)/src/gtest-all.cc
+ cp -p $(GTEST_SOURCE)/src/gtest-all.cc $@