summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
new file mode 100644
index 0000000..05c9017
--- /dev/null
+++ b/python/Makefile.am
@@ -0,0 +1,7 @@
+SUBDIRS = knot_exporter libknot
+TARGETS = dist upload
+
+.PHONY: $(TARGETS)
+$(TARGETS):
+ $(MAKE) -C knot_exporter $@
+ $(MAKE) -C libknot $@