summaryrefslogtreecommitdiffstats
path: root/xbmc/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 18:07:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-10 18:07:22 +0000
commitc04dcc2e7d834218ef2d4194331e383402495ae1 (patch)
tree7333e38d10d75386e60f336b80c2443c1166031d /xbmc/test/CMakeLists.txt
parentInitial commit. (diff)
downloadkodi-c04dcc2e7d834218ef2d4194331e383402495ae1.tar.xz
kodi-c04dcc2e7d834218ef2d4194331e383402495ae1.zip
Adding upstream version 2:20.4+dfsg.upstream/2%20.4+dfsg
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'xbmc/test/CMakeLists.txt')
-rw-r--r--xbmc/test/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/xbmc/test/CMakeLists.txt b/xbmc/test/CMakeLists.txt
new file mode 100644
index 0000000..7187270
--- /dev/null
+++ b/xbmc/test/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SOURCES TestBasicEnvironment.cpp
+ TestFileItem.cpp
+ TestTextureUtils.cpp
+ TestURL.cpp
+ TestUtil.cpp
+ TestUtils.cpp
+ TestDateTime.cpp
+ TestDateTimeSpan.cpp)
+
+set(HEADERS TestBasicEnvironment.h
+ TestUtils.h)
+
+core_add_test_library(xbmc_test)