summaryrefslogtreecommitdiffstats
path: root/xbmc/commons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--xbmc/commons/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/xbmc/commons/CMakeLists.txt b/xbmc/commons/CMakeLists.txt
new file mode 100644
index 0000000..ff6245d
--- /dev/null
+++ b/xbmc/commons/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(SOURCES Exception.cpp)
+
+set(HEADERS Buffer.h
+ Exception.h
+ ilog.h)
+
+core_add_library(commons)