summaryrefslogtreecommitdiffstats
path: root/xbmc/peripherals/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/peripherals/CMakeLists.txt')
-rw-r--r--xbmc/peripherals/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/xbmc/peripherals/CMakeLists.txt b/xbmc/peripherals/CMakeLists.txt
new file mode 100644
index 0000000..9de62b9
--- /dev/null
+++ b/xbmc/peripherals/CMakeLists.txt
@@ -0,0 +1,13 @@
+set(SOURCES EventLockHandle.cpp
+ EventPollHandle.cpp
+ EventScanner.cpp
+ Peripherals.cpp)
+
+set(HEADERS EventLockHandle.h
+ EventPollHandle.h
+ EventScanner.h
+ IEventScannerCallback.h
+ Peripherals.h
+ PeripheralTypes.h)
+
+core_add_library(peripherals)