summaryrefslogtreecommitdiffstats
path: root/xbmc/speech/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/speech/CMakeLists.txt')
-rw-r--r--xbmc/speech/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/xbmc/speech/CMakeLists.txt b/xbmc/speech/CMakeLists.txt
new file mode 100644
index 0000000..1c912dd
--- /dev/null
+++ b/xbmc/speech/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(HEADERS ISpeechRecognition.h
+ ISpeechRecognitionListener.h
+ SpeechRecognitionErrors.h)
+
+if(NOT ENABLE_STATIC_LIBS)
+ core_add_library(speech)
+endif()