summaryrefslogtreecommitdiffstats
path: root/xbmc/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/windows/CMakeLists.txt')
-rw-r--r--xbmc/windows/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/xbmc/windows/CMakeLists.txt b/xbmc/windows/CMakeLists.txt
new file mode 100644
index 0000000..2fe465f
--- /dev/null
+++ b/xbmc/windows/CMakeLists.txt
@@ -0,0 +1,25 @@
+set(SOURCES GUIMediaWindow.cpp
+ GUIWindowDebugInfo.cpp
+ GUIWindowFileManager.cpp
+ GUIWindowHome.cpp
+ GUIWindowLoginScreen.cpp
+ GUIWindowPointer.cpp
+ GUIWindowScreensaver.cpp
+ GUIWindowScreensaverDim.cpp
+ GUIWindowSplash.cpp
+ GUIWindowStartup.cpp
+ GUIWindowSystemInfo.cpp)
+
+set(HEADERS GUIMediaWindow.h
+ GUIWindowDebugInfo.h
+ GUIWindowFileManager.h
+ GUIWindowHome.h
+ GUIWindowLoginScreen.h
+ GUIWindowPointer.h
+ GUIWindowScreensaver.h
+ GUIWindowScreensaverDim.h
+ GUIWindowSplash.h
+ GUIWindowStartup.h
+ GUIWindowSystemInfo.h)
+
+core_add_library(windows)