summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-11 17:05:12 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-11 17:05:12 +0000
commit6b5c63be724793e9ba67996ec81d3bf2ecbf5c2c (patch)
tree154957e08cb63f3bff25732708e13fbf2afb3f6e /meson.build
parentAdding upstream version 2.4.120. (diff)
downloadlibdrm-6b5c63be724793e9ba67996ec81d3bf2ecbf5c2c.tar.xz
libdrm-6b5c63be724793e9ba67996ec81d3bf2ecbf5c2c.zip
Adding upstream version 2.4.121.upstream/2.4.121upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 1a7dbbe..f083957 100644
--- a/meson.build
+++ b/meson.build
@@ -21,7 +21,7 @@
project(
'libdrm',
['c'],
- version : '2.4.120',
+ version : '2.4.121',
license : 'MIT',
meson_version : '>= 0.59',
default_options : ['buildtype=debugoptimized', 'c_std=c11'],
@@ -235,7 +235,7 @@ config_file = configure_file(
configuration : config,
output : 'config.h',
)
-add_project_arguments('-include', '@0@'.format(config_file), language : 'c')
+add_project_arguments('-include', meson.current_build_dir() / 'config.h', language : 'c')
inc_root = include_directories('.')
inc_drm = include_directories('include/drm')