summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-21 05:03:05 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-21 05:03:05 +0000
commit5de8855907286ccaaf7bb25081c93d5e75d43f07 (patch)
tree95330536dc71887a4e412b83ccd29fc9e9177f91 /debian/rules
parentMerging upstream version 1.8.1+ds. (diff)
downloadlibgit2-5de8855907286ccaaf7bb25081c93d5e75d43f07.tar.xz
libgit2-5de8855907286ccaaf7bb25081c93d5e75d43f07.zip
Adding debian version 1.8.1+ds-1.debian/1.8.1+ds-1debian
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index d28ff48..ebb390c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ COMMON_CMAKE_FLAGS = \
-DREGEX_BACKEND=pcre2 \
-DUSE_GSSAPI=ON \
-DUSE_HTTPS=mbedTLS \
- -DUSE_HTTP_PARSER=system \
+ -DUSE_HTTP_PARSER=llhttp \
-DUSE_NTLMCLIENT=OFF \
-DUSE_SSH=ON