summaryrefslogtreecommitdiffstats
path: root/src/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/Makefile.am')
-rw-r--r--src/test/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/test/Makefile.am b/src/test/Makefile.am
new file mode 100644
index 0000000..ea4eca9
--- /dev/null
+++ b/src/test/Makefile.am
@@ -0,0 +1,10 @@
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src/include
+
+noinst_LIBRARIES = liborcus-test.a
+
+liborcus_test_a_SOURCES = \
+ test_global.cpp \
+ mock_spreadsheet.cpp