summaryrefslogtreecommitdiffstats
path: root/dictionaries/Dictionary_de.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
commit4426f750a371adfb909e25ecfba3fd303b83692e (patch)
treeba067c4dab28213298ccd54ce2eb73f81ea55379 /dictionaries/Dictionary_de.mk
parentInitial commit. (diff)
downloadlibreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.tar.xz
libreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.zip
Adding upstream version 1:24.2.0.upstream/1%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'dictionaries/Dictionary_de.mk')
-rw-r--r--dictionaries/Dictionary_de.mk36
1 files changed, 36 insertions, 0 deletions
diff --git a/dictionaries/Dictionary_de.mk b/dictionaries/Dictionary_de.mk
new file mode 100644
index 0000000..ca02e5d
--- /dev/null
+++ b/dictionaries/Dictionary_de.mk
@@ -0,0 +1,36 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Dictionary_Dictionary,dict-de,dictionaries/de))
+
+$(eval $(call gb_Dictionary_add_root_files,dict-de,\
+ dictionaries/de/COPYING_GPLv2 \
+ dictionaries/de/COPYING_GPLv3 \
+ dictionaries/de/COPYING_OASIS.txt \
+ dictionaries/de/de_AT_frami.aff \
+ dictionaries/de/de_AT_frami.dic \
+ dictionaries/de/de_CH_frami.aff \
+ dictionaries/de/de_CH_frami.dic \
+ dictionaries/de/de_DE_frami.aff \
+ dictionaries/de/de_DE_frami.dic \
+ dictionaries/de/hyph_de_AT.dic \
+ dictionaries/de/hyph_de_CH.dic \
+ dictionaries/de/hyph_de_DE.dic \
+ dictionaries/de/README_de_DE_frami.txt \
+ dictionaries/de/README_extension_owner.txt \
+ dictionaries/de/README_hyph_de.txt \
+ dictionaries/de/README_thesaurus.txt \
+))
+
+$(eval $(call gb_Dictionary_add_thesauri,dict-de,\
+ dictionaries/de/th_de_DE_v2.dat \
+ dictionaries/de/th_de_CH_v2.dat \
+))
+
+# vim: set noet sw=4 ts=4: