summaryrefslogtreecommitdiffstats
path: root/dictionaries/Dictionary_no.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 07:31:06 +0000
commit4426f750a371adfb909e25ecfba3fd303b83692e (patch)
treeba067c4dab28213298ccd54ce2eb73f81ea55379 /dictionaries/Dictionary_no.mk
parentInitial commit. (diff)
downloadlibreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.tar.xz
libreoffice-dictionaries-4426f750a371adfb909e25ecfba3fd303b83692e.zip
Adding upstream version 1:24.2.0.upstream/1%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--dictionaries/Dictionary_no.mk28
1 files changed, 28 insertions, 0 deletions
diff --git a/dictionaries/Dictionary_no.mk b/dictionaries/Dictionary_no.mk
new file mode 100644
index 0000000..75674b1
--- /dev/null
+++ b/dictionaries/Dictionary_no.mk
@@ -0,0 +1,28 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Dictionary_Dictionary,dict-no,dictionaries/no))
+
+$(eval $(call gb_Dictionary_add_root_files,dict-no,\
+ dictionaries/no/COPYING \
+ dictionaries/no/hyph_nb_NO.dic \
+ dictionaries/no/hyph_nn_NO.dic \
+ dictionaries/no/nb_NO.aff \
+ dictionaries/no/nb_NO.dic \
+ dictionaries/no/nn_NO.aff \
+ dictionaries/no/nn_NO.dic \
+ dictionaries/no/README_hyph_NO.txt \
+))
+
+$(eval $(call gb_Dictionary_add_thesauri,dict-no,\
+ dictionaries/no/th_nb_NO_v2.dat \
+ dictionaries/no/th_nn_NO_v2.dat \
+))
+
+# vim: set noet sw=4 ts=4: