summaryrefslogtreecommitdiffstats
path: root/extras/Package_cfgsrvnolang.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 05:54:39 +0000
commit267c6f2ac71f92999e969232431ba04678e7437e (patch)
tree358c9467650e1d0a1d7227a21dac2e3d08b622b2 /extras/Package_cfgsrvnolang.mk
parentInitial commit. (diff)
downloadlibreoffice-267c6f2ac71f92999e969232431ba04678e7437e.tar.xz
libreoffice-267c6f2ac71f92999e969232431ba04678e7437e.zip
Adding upstream version 4:24.2.0.upstream/4%24.2.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'extras/Package_cfgsrvnolang.mk')
-rw-r--r--extras/Package_cfgsrvnolang.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/extras/Package_cfgsrvnolang.mk b/extras/Package_cfgsrvnolang.mk
new file mode 100644
index 0000000000..db54583ad2
--- /dev/null
+++ b/extras/Package_cfgsrvnolang.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_cfgsrvnolang,$(SRCDIR)/extras/source/misc_config))
+
+$(eval $(call gb_Package_add_files_with_dir,extras_cfgsrvnolang,$(LIBO_SHARE_FOLDER)/config,\
+ wizard/form/styles/beige.css \
+ wizard/form/styles/bgr.css \
+ wizard/form/styles/dark.css \
+ wizard/form/styles/grey.css \
+ wizard/form/styles/ibg.css \
+ wizard/form/styles/ice.css \
+ wizard/form/styles/orange.css \
+ wizard/form/styles/red.css \
+ wizard/form/styles/violet.css \
+ wizard/form/styles/water.css \
+))
+
+# vim: set noet sw=4 ts=4: