summaryrefslogtreecommitdiffstats
path: root/external/frozen/UnpackedTarball_frozen.mk
diff options
context:
space:
mode:
Diffstat (limited to 'external/frozen/UnpackedTarball_frozen.mk')
-rw-r--r--external/frozen/UnpackedTarball_frozen.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/external/frozen/UnpackedTarball_frozen.mk b/external/frozen/UnpackedTarball_frozen.mk
new file mode 100644
index 0000000000..b33a05c7db
--- /dev/null
+++ b/external/frozen/UnpackedTarball_frozen.mk
@@ -0,0 +1,20 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t; fill-column: 100 -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UnpackedTarball_UnpackedTarball,frozen))
+
+$(eval $(call gb_UnpackedTarball_set_tarball,frozen,$(FROZEN_TARBALL)))
+
+$(eval $(call gb_UnpackedTarball_add_patches,frozen,\
+ external/frozen/defines_h_constexpr_string.patch.0 \
+ external/frozen/cid1532449_use_move_ctor.0 \
+ external/frozen/cid1538304_reference_ctor.0 \
+))
+
+# vim: set noet sw=4 ts=4: