summaryrefslogtreecommitdiffstats
path: root/external/onlineupdate/Package_update-settings_ini.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--external/onlineupdate/Package_update-settings_ini.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/external/onlineupdate/Package_update-settings_ini.mk b/external/onlineupdate/Package_update-settings_ini.mk
new file mode 100644
index 0000000000..bbb438e40d
--- /dev/null
+++ b/external/onlineupdate/Package_update-settings_ini.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t; fill-column: 100 -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,update-settings_ini,$(SRCDIR)/external/onlineupdate))
+
+$(eval $(call gb_Package_add_files,update-settings_ini,$(if $(filter MACOSX,$(OS)),Contents/Resources,.), \
+ update-settings.ini \
+))
+
+# vim: set noet sw=4 ts=4: